Titan Purchase Order emails reported not to be working

Incident Report for Titan Business Intelligence

Postmortem

Upon being made aware of this issue we investigated it thoroughly. We found an issue with a recently outdated jQuery Library and immediately put a solution in place.

The solution was tested, released and all is working correctly.

NB: As a precaution you may want to resend any Purchase Order that you have generated today 18/10/24 up until 16:00, as the emailing of today's Purchase Orders may have been affected by this issue.

Regards

The Titan Team

Posted Oct 18, 2024 - 16:23 IST

Resolved

Reports of Purchase Order emails not function as they should.
Posted Oct 18, 2024 - 13:30 IST